Exchange 2010 UPGRADE SP2 : Error ‘The IIS 6 WMI Compatibility’ component is required. Install the component via Server Manager

exchange-logo

Lors de l’upgrade de mon Exhange 2010 vers le SP2 j’ai aussi obtenu ce message d’erreur :

Error ‘The IIS 6 WMI Compatibility’ component is required. Install the component via Server Manager

Exchange2010-Error-IIS6WMI
On ne panique pas et on ouvre le Server Manager ==> dans les roles : Clic droit sur Web Server IIS ==> Add Role Services ==> Descendez et cochez : IIS 6 WMI Compatibility ==> Bouton Next & Install

Exchange2010-IIS6WMI-RoleServices

Et vous n’avez plus qu’a relancer l’install du SP2 😉

Laissez un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *